Search found 9 matches

by travisc
Sat Sep 24, 2022 7:48 am
Forum: PowerShell GUIs
Topic: TabControl Left Alignment
Replies: 3
Views: 596

Re: TabControl Left Alignment

Does anyone have a code example to do this? Right now i have the code to change the tab colors, but cant figure out how to change the background of the tab control itself. When i try to just use the $tabcontrol1.BackColor, but it doesnt take. i think its a read only property.
by travisc
Tue Sep 20, 2022 12:38 pm
Forum: PowerShell Studio
Topic: manage-bde is not recognized as the name of a cmdlet
Replies: 2
Views: 992

Re: manage-bde is not recognized as the name of a cmdlet

Thanks for the reply. So i was just playing around trying to mirror your settings and it looks like if i run it as v5 64bit it works, but if its set to v5 32bit it doesnt. I guess when i was looking in powershell ISE it was running in 64bit, but my powershell studio is needing 32bit. But either way ...
by travisc
Tue Sep 20, 2022 11:14 am
Forum: PowerShell Studio
Topic: manage-bde is not recognized as the name of a cmdlet
Replies: 2
Views: 992

manage-bde is not recognized as the name of a cmdlet

When using Powershell Studio Version 2021 5.8.195, when trying to use the command manage-bde its showing a error that its a unknown command. Even when i point to the full path of the manage-bde its still showing it as being a command not found, CategoryInfo : ObjectNotFound: (C:\Windows\System32\man...
by travisc
Sat Sep 17, 2022 11:24 am
Forum: PowerShell GUIs
Topic: TabControl Left Alignment
Replies: 3
Views: 596

TabControl Left Alignment

So I'm working on a new project and trying to use the tab control as a way to move from one process to another. The problem is when i have the tab alignment set to top or bottom the color matches the form color, but when i change the alignment to left or right, it defaults to the control color. On a...
by travisc
Fri May 06, 2022 3:25 pm
Forum: PowerShell GUIs
Topic: Multi-Form load time
Replies: 5
Views: 1204

Re: Multi-Form load time

So funny enough I kind of gave up on this and worked on other stuff. Then after I packaged the script as a exe, I no longer saw the delay. So it seems like the delay on opening the childforms only happen for me in the powershell Studio application when testing the applications. Once it was packaged ...
by travisc
Sat Apr 09, 2022 2:58 pm
Forum: PowerShell GUIs
Topic: Multi-Form load time
Replies: 5
Views: 1204

Multi-Form load time

So working on a new project that will use different forms depending on what the users are trying to do. Mostly everything is working, but i have noticed when the sub forms open the first time, they have about a 5sec delayed. However, if they close it and open it up later it runs in less then a sec. ...
by travisc
Sun Mar 01, 2020 10:13 pm
Forum: PowerShell Studio
Topic: Application access object .docmd
Replies: 5
Views: 3760

Re: Application access object .docmd

I had issues trying to add a screenshot, here are the screenshots compare the two.
by travisc
Fri Feb 07, 2020 6:39 pm
Forum: PowerShell Studio
Topic: Application access object .docmd
Replies: 5
Views: 3760

Re: Application access object .docmd

Sorry of the long wait.

Access is 2016, 32bit. Whole company uses the 32bit version.

When running in the debug it says error "ERROR: You entered an expression that has an invalid reference to the property FileSearch. This is the same error i get for all errors when running the .docmd commands.
by travisc
Mon Feb 03, 2020 9:22 pm
Forum: PowerShell Studio
Topic: Application access object .docmd
Replies: 5
Views: 3760

Application access object .docmd

Product, powershell studio 2020 64 bit: Operating system: 64 bit OS windows 10 I’m working on a script that uses the object access.application When using the project it does not show any of the suggested commands under the .docmd. $access= new-object -com access.application $access.docmd.(nothing is...