Search found 3 matches

by eW_AMCIM
Thu May 07, 2020 7:16 am
Forum: PrimalScript
Topic: Primalscript 2020 and Powershell V7 problem with debugging
Replies: 4
Views: 813

Re: Primalscript 2020 and Powershell V7 problem with debugging

Aaaaaaah, now I see why I got confused. I've been installing the Core runtime on a lot of servers lately because of a new application we're implementing (all ASP.NET). When reading the prerequisites for Primalscript I thought I recognized it, didn't read properly and grabbed the installer I had been...
by eW_AMCIM
Thu May 07, 2020 1:30 am
Forum: PrimalScript
Topic: Primalscript 2020 and Powershell V7 problem with debugging
Replies: 4
Views: 813

Re: Primalscript 2020 and Powershell V7 problem with debugging

Thanks Alexander. Because it's a (relatively new) server without access to the internet, the server was pretty clean and I installed the prerequisites myself (.NET framework 4.8 and apsnetcore 3.1.3). I used the PS7 installer from Github (PowerShell-7.0.0-win-x64.msi). Asp.net core app is version 3....
by eW_AMCIM
Wed May 06, 2020 6:47 am
Forum: PrimalScript
Topic: Primalscript 2020 and Powershell V7 problem with debugging
Replies: 4
Views: 813

Primalscript 2020 and Powershell V7 problem with debugging

Product, version and build: Product: PrimalScript (64 Bit) Build: v7.7.139 OS: Windows Server 2016 Standard (64 Bit) Build: v10.0.14393 This version works fine with Powershell V5 (running scripts, debugging them), but I'm having some trouble with Powershell V7. I installed PS7 first, after which I u...