Search found 22 matches

by FarmersDairy
Thu Apr 03, 2014 6:09 am
Forum: Wish List and Feature Requests
Topic: Multiline comment highlighting
Replies: 2
Views: 2819

Re: Multiline comment highlighting

Thanks for pointing out the shortcut keystrokes.

I do like buttons better. :mrgreen:
by FarmersDairy
Mon Mar 31, 2014 10:49 am
Forum: Wish List and Feature Requests
Topic: Multiline comment highlighting
Replies: 2
Views: 2819

Multiline comment highlighting

Would it be possible to add a new multi-line comment button that places the appropriate "<#" and "#>" above and below the currently highlighted section of code? In some cases adding the single "#" at the beginning of each line is not visually pleasing. :D PS: Sorry, meant to say this was for PSS 201...
by FarmersDairy
Mon Mar 31, 2014 10:32 am
Forum: PowerShell Studio
Topic: Code added when commenting out a line and then pressing TAB
Replies: 1
Views: 640

Code added when commenting out a line and then pressing TAB

OS: Windows 7 Professional (64-bit) PSS: 2012 v3.1.32 (32-bit) & 2014 v4.1.51 (64-bit) Sorry if this is a repeated question, but I could not find a similar support incident. I was using PSS 2014 to add a # in front of a line of code to comment it out and pressed the tab key to put in some space to m...
by FarmersDairy
Wed Mar 26, 2014 7:59 am
Forum: PowerShell Studio
Topic: Custom Modules & Code Signature
Replies: 5
Views: 2192

Re: Custom Modules & Code Signature

I can confirm the problem is with the MachinePolicy being set to "AllSigned". I connected my laptop to the work network through VPN, removed the GPO from the AD container and forced an update to my computer. After I rebooted the laptop I performed a "Get-ExecutionPolicy -list" and the MachinePolicy ...
by FarmersDairy
Wed Mar 26, 2014 7:27 am
Forum: PowerShell Studio
Topic: Custom Modules & Code Signature
Replies: 5
Views: 2192

Re: Custom Modules & Code Signature

I am working from home today and I have my home and work computers sitting side-by-side. On my work computer I get the above mentioned error in the output. On my home computer, the code executes as I would expect it too. The only difference between the two setups that I can see is that my work compu...
by FarmersDairy
Tue Mar 25, 2014 8:19 pm
Forum: PowerShell Studio
Topic: Custom Modules & Code Signature
Replies: 5
Views: 2192

Re: Custom Modules & Code Signature

That was the first thing I looked at. It is checked.
by FarmersDairy
Mon Mar 24, 2014 8:02 am
Forum: PowerShell Studio
Topic: Custom Modules & Code Signature
Replies: 5
Views: 2192

Custom Modules & Code Signature

OS: Windows 7 Professional (64-bit) PSS: 2014 v4.1.49 (64-bit) I am trying to figure out if I am missing something. I created a brand new module project and saved it to the appropriate folder where the Object Browser can locate it. I noted that the code signature is not applied to the module code at...
by FarmersDairy
Fri Mar 21, 2014 11:43 am
Forum: PowerShell Studio
Topic: New Form Project and AllSigned Execution Policy
Replies: 2
Views: 1433

New Form Project and AllSigned Execution Policy

OS: Windows 7 Professional (64-bit) PSS: 2014 v4.1.48 (64-bit) I was playing around with PSS2014 and I setup it up to automatically code sign on SAVE, with a self-signed certificate. I tried it with a few .ps1 scripts and all is well. When I created basic form and whet to RUN it I get the following ...
by FarmersDairy
Sun Jan 19, 2014 3:10 pm
Forum: PowerShell Studio
Topic: Object Broswer and custom modules (again)
Replies: 9
Views: 6573

Re: Object Broswer and custom modules (again)

I did not realize I had to change the version number and what affect it had. I actually backed up the entire cache folder, deleted it and then relaunched PowerShell Studio. It automatically rebuilt the cache and everything came up as I would expect it to. :) Thank you very much for the help guys! I ...
by FarmersDairy
Fri Jan 17, 2014 5:18 pm
Forum: PowerShell Studio
Topic: Object Broswer and custom modules (again)
Replies: 9
Views: 6573

Re: Object Broswer and custom modules (again)

I also ran CacheBuilder.exe and CacheBuilder64.exe on both computers. It did not make a difference. I still cannot see the new function in the custom module.