Search found 91 matches

by Olga_B
Mon Apr 15, 2019 3:38 pm
Forum: PowerShell Studio
Topic: 161 compile no longer working
Replies: 23
Views: 959

Re: 161 compile no longer working

Ok, but at least can you provide Packager options, what are you building exe for: Windows Form, Windows Application, Service
by Olga_B
Mon Apr 15, 2019 3:13 pm
Forum: PowerShell Studio
Topic: 161 compile no longer working
Replies: 23
Views: 959

Re: 161 compile no longer working

If you can, please zip and load up the original file(s), and .exe file so that we can attempt to recreate the issue:

https://www.sapien.com/support/upload
by Olga_B
Thu Apr 11, 2019 8:11 am
Forum: PowerShell Studio
Topic: Packager of 5.6.161.0 is definetly broken!!!!
Replies: 9
Views: 594

Re: Packager of 5.6.161.0 is definetly broken!!!!

Hello,

what encoding are you using for your script?
Please check update note
UPD: Distinguish UTF-8-BOM and UTF-8 (No BOM) in the encoding menu.
Try to change the encoding to UTF-8-BOM

When you package script are you using the "Resolve and include external scripts" option?
by Olga_B
Tue Feb 26, 2019 12:25 pm
Forum: PowerShell Studio
Topic: Interface issue in PSS with High DPI Scaling Compat Enabled
Replies: 7
Views: 1224

Re: Running PSS with High DPI Scaling Compat Enabled

Hello Brian,
What is your monitor resolution and scaling?
by Olga_B
Mon Feb 25, 2019 11:17 am
Forum: Windows PowerShell
Topic: Compiled PowerShell Script crashes in Win7 32Bit
Replies: 4
Views: 678

Re: Compiled PowerShell Script crashes in Win7 32Bit

Yes, you need to install version 3.
by Olga_B
Wed Feb 20, 2019 10:23 am
Forum: Windows PowerShell
Topic: Compiled PowerShell Script crashes in Win7 32Bit
Replies: 4
Views: 678

Re: Compiled PowerShell Script crashes in Win7 32Bit

Also check what version of PowerShell is installed on the Win7 machine.

You are building PowerShell V3 Host (Windows Forms)
by Olga_B
Wed Feb 20, 2019 9:32 am
Forum: PowerShell Studio
Topic: Debug mode doesn't work with long script
Replies: 7
Views: 982

Re: Debug mode doesn't work with long script

Thanks for running that test. Do you see this issue only with long script or simple script behave the same? Is the database on remote computer? Was it working before with older PowerShell Studio version If you set breakpoint in the beginning of script or before any database, excel, sharepoint site d...
by Olga_B
Wed Feb 20, 2019 8:06 am
Forum: PowerShell Studio
Topic: Issues with 2019 install and Invoke-WebRequest
Replies: 18
Views: 3491

Re: Issues with 2019 install and Invoke-WebRequest

If you can, please zip and load up the original file(s), so that we can attempt to recreate the issue:

https://www.sapien.com/support/upload
by Olga_B
Tue Feb 19, 2019 2:29 pm
Forum: PowerShell Studio
Topic: Debug mode doesn't work with long script
Replies: 7
Views: 982

Re: Debug mode doesn't work with long script

Screen-sharing will not help

Have you updated PowerShell Studio to 5.6.159?
Can you connect to the database from PowerShell Studio?
Could you do the test: Install PrimalScript and try to run same script with PrimalScript.