Search found 915 matches

by brittneyr
Fri Dec 03, 2021 11:27 am
Forum: Former and Future Customers - Questions
Topic: Connect-MicrosoftTeams not creating the login window
Replies: 2
Views: 124

Re: Connect-MicrosoftTeams not creating the login window

How are you trying to connect? By the console? From a script? From a psf file? If you are trying to connect from the console, it important that I say that PowerShell Studio's embedded consoles do not function the same as in the ISE. Rather than being connected, the console and the editor run under d...
by brittneyr
Thu Dec 02, 2021 11:46 am
Forum: PowerShell Studio
Topic: Working with remotes using git for source control
Replies: 4
Views: 307

Re: Working with remotes using git for source control

As of build 5.8.196, PowerShell Studio does not prompt for credentials when pushing/pulling from remote repositories. If the credentials for your remote repository are saved in Windows Credential Manager, this should work without issue. If this does not work for you, I recommend pushing using the Gi...
by brittneyr
Thu Dec 02, 2021 7:58 am
Forum: Former and Future Customers - Questions
Topic: Microsoft 365 Modules
Replies: 2
Views: 435

Re: Microsoft 365 Modules

By 'not recognizing', do you mean the modules are not able to be used in script because of errors or they are not colored? If they are not being colored, that sounds like a cache issue. Please verify that the modules are listed from the Cache Editor (Home->Platform): SPS_RibbonCacheEditor.png SPS_Ca...
by brittneyr
Mon Nov 29, 2021 3:52 pm
Forum: Former and Future Customers - Questions
Topic: Webbrowser control - Microsoft Edge WebView2
Replies: 3
Views: 1302

Re: Webbrowser control - Microsoft Edge WebView2

It is not a matter of it being a 'big deal'; there are many things on our everchanging to-do list.
When I have more information on support for this control, I will update you.
by brittneyr
Wed Nov 24, 2021 8:35 am
Forum: PowerShell Studio
Topic: Timeline for support of powershell v7.2.0
Replies: 2
Views: 5618

Re: Timeline for support of powershell v7.2.0

PowerShell 7.2 uses .NET 6, which has just been released and suffers from an assortment of initial problems. That is not uncommon for new releases, but it means we need to take time and thoroughly test and evaluate what works and what not and why not. Its also important to note, we do not recommend ...
by brittneyr
Tue Nov 23, 2021 7:33 am
Forum: Former and Future Customers - Questions
Topic: Registration not possible powershell studio 2016 on Windows 11
Replies: 1
Views: 1208

Re: Registration not possible powershell studio 2016 on Windows 11

This is a result of older versions of the .NET framework use an outdated and no longer used encryption protocol for https. Please try the following tool to unlock: https://sapien.s3.amazonaws.com/downloads/Support%20files/SAPIEN%20Product%20Unlock.exe Enter your information as your would into PowerS...
by brittneyr
Tue Nov 23, 2021 7:15 am
Forum: Former and Future Customers - Questions
Topic: Webbrowser control - Microsoft Edge WebView2
Replies: 3
Views: 1302

Re: Webbrowser control - Microsoft Edge WebView2

Support for the Webview2 control should be added next year.
by brittneyr
Tue Nov 23, 2021 7:13 am
Forum: PowerShell Studio
Topic: PowerShell Studio Forms are not compiling when using PS 7
Replies: 1
Views: 866

Re: PowerShell Studio Forms are not compiling when using PS 7

As of the latest build of PowerShell Studio (5.8.196), the latest PowerShell 7 versions supported are 7.1.5 and 7.0.8.

You should still be able to run via a PowerShell 7 console (Ctrl + f8) until official support is added.
by brittneyr
Tue Nov 16, 2021 2:06 pm
Forum: PowerShell Studio
Topic: After upgrading to 5.8.196 unable to build package psf
Replies: 4
Views: 1419

Re: After upgrading to 5.8.196 unable to build package psf

Can you please upload the corresponding psbuild file here:
https://www.sapien.com/support/upload

Can you please elaborate on what you mean by 'SETTINGS BUILD COMMAND'?
Does it also hang if you build through the SAPIEN Script Packager (Deploy->Packager->Settings)?