Search found 786 matches

by brittneyr
Fri Jun 11, 2021 2:05 pm
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 15
Views: 570

Re: NuGet failed to install

I don't believe the fault lies directly with NuGet or ModuleManager. The issue appears to be with the PowerShellGet and PackageManagement module and when ModuleManager attempts to load/import those modules, it is failing. This problem could be an issue with your environmental variable PSModulePath. ...
by brittneyr
Thu Jun 10, 2021 7:40 am
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 15
Views: 570

Re: NuGet failed to install

Based off of the issues running commands in console, I believe the issues are related to the PackageManagement and PowerShellGet modules on your machine. ModuleManager uses these as well. This could all be related to OneDrive, but I cannot confirm. Are you able to import the PowerShellGet or Package...
by brittneyr
Thu Jun 10, 2021 7:17 am
Forum: PowerShell Studio
Topic: BUG:: Deploy Setting Auto-increment file version not working
Replies: 7
Views: 1755

Re: BUG:: Deploy Setting Auto-increment file version not working

Are you building from PowerShell Studio or SAPIEN Script Packager? If you are building from PowerShell Studio with SAPIEN Script Packager open, SAPIEN Script Packager will not update the version information in application. Can verify that the executable itself in the bin folder is not auto increment...
by brittneyr
Wed Jun 09, 2021 4:03 pm
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 15
Views: 570

Re: NuGet failed to install

By default, PSGallery is a registered repository on all machines for Window PowerShell. PMG-RegisteredRepositories.png You should be able to verify this by running the following command in a console: Get-PSRepository When the application is checking for updates, are any of the statuses changing on t...
by brittneyr
Wed Jun 09, 2021 8:16 am
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 15
Views: 570

Re: NuGet failed to install

That is strange. In a PowerShell console, run the following: Get-Module -ListAvailable Do you see the PackageManagement module listed? Can you check what exact version of Windows PowerShell you have? If it is below 5.1, you will need to download the following: https://www.microsoft.com/en-us/downloa...
by brittneyr
Wed Jun 09, 2021 7:52 am
Forum: PowerShell Studio
Topic: BUG:: Deploy Setting Auto-increment file version not working
Replies: 7
Views: 1755

Re: BUG:: Deploy Setting Auto-increment file version not working

I have not been able to reproduce this behavior in build 5.8.190 when packaging. The output was also updated to include when version numbers are automatically incremented: SPS_ToolsOutput-BuildExe-AutoIncrement.png Can you please provide a screenshot of what you are seeing in the Tools Output when b...
by brittneyr
Wed Jun 09, 2021 7:23 am
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 15
Views: 570

Re: NuGet failed to install

I noticed from the first error message that it was looking for modules in a OneDrive location. Was PowerShell ModuleManager installed in a different location other than in Program Files? Since NuGet appears to be having issues installing through ModuleManager, lets try through a PowerShell console. ...
by brittneyr
Tue Jun 08, 2021 3:16 pm
Forum: PowerShell ModuleManager
Topic: connect to a remote computer
Replies: 2
Views: 2378

Re: connect to a remote computer

Please try service build 1.1.10 and let me know if this issue is resolved for you.
by brittneyr
Tue Jun 08, 2021 3:15 pm
Forum: PowerShell ModuleManager
Topic: Remote Computer Connect - Update Timetable?
Replies: 2
Views: 1185

Re: Remote Computer Connect - Update Timetable?

Please try service build 1.1.10 and let me know if you are still experiencing this issue.
by brittneyr
Tue Jun 08, 2021 3:13 pm
Forum: PowerShell ModuleManager
Topic: NuGet failed to install
Replies: 15
Views: 570

Re: NuGet failed to install

What is the execution policy on the machine?

Please try build 1.1.10 that was released today.