Search found 107 matches

by StupidSexyFlanders
Thu Feb 20, 2014 3:37 pm
Forum: Customer Service
Topic: Spearphishing or legitimate email?
Replies: 6
Views: 5690

Spearphishing or legitimate email?

I just got and email that was obstinsivley from Sapien, but from the domain list-manage.com and mcdlv.net. It indicated that my email address had been "flagged by Vertical Response as invalid" (whatever that means). Please advise as to the legitimacy of this email. I am pretty sure it's bogus, but t...
by StupidSexyFlanders
Mon Jan 06, 2014 10:49 am
Forum: PowerShell Studio
Topic: Rapid cursor flashing when on the designer tab
Replies: 7
Views: 3288

Re: Rapid cursor flashing when on the designer tab

Agreed. I removed all the group boxes and the issue disappeared. I found it also went away if the group boxes contained only radio buttons. I think latter is best practice anyway, so I may just move those non-radio elements outside group boxes. Is there a way to group elements together inside a grap...
by StupidSexyFlanders
Thu Jan 02, 2014 5:51 pm
Forum: PowerShell Studio
Topic: Rapid cursor flashing when on the designer tab
Replies: 7
Views: 3288

Re: Rapid cursor flashing when on the designer tab

Sorry I missed your earlier OS question. I am running this one Windows 8.1. I will get that form emailed off to you shortly.
by StupidSexyFlanders
Thu Jan 02, 2014 5:11 pm
Forum: PowerShell Studio
Topic: Rapid cursor flashing when on the designer tab
Replies: 7
Views: 3288

Re: Rapid cursor flashing when on the designer tab

It does seem to only be happening on previously created forms. I just created a new one and added some random elements -- didn't see the problem. I also saved it and reopened it and still didn't see the problem.
by StupidSexyFlanders
Thu Jan 02, 2014 3:30 pm
Forum: PowerShell Studio
Topic: Rapid cursor flashing when on the designer tab
Replies: 7
Views: 3288

Rapid cursor flashing when on the designer tab

Recently any time I click on an object in the designer mode, the mouse pointer will rapidly flash for about a half second. It looks as if it refreshing the point graphic or something -- not really sure. I've never seen this type of behavior occur in such a application-specific way. Doesn't seem to a...
by StupidSexyFlanders
Tue Nov 26, 2013 4:02 pm
Forum: PowerShell Studio
Topic: PowerShell Studio 'US States' combo box has only 49 states
Replies: 1
Views: 963

PowerShell Studio 'US States' combo box has only 49 states

Working with this object and could not figure out why my script was only counting 49 US states. Looks like the default code has Ohio and Oklahoma on a single line. Easy enough to edit on this end. Just thought I'd mention it in case someone else notices and thinks they have been grossly misinformed ...
by StupidSexyFlanders
Wed Nov 13, 2013 4:36 pm
Forum: Wish List and Feature Requests
Topic: PowerShell Studio Wishlist
Replies: 8
Views: 8719

Re: PowerShell Studio Wishlist

I would very much like the ability to customize the coding window color scheme and export them to a file for later sharing. This is a feature of the native Windows ISE (saving color schemes as 'themes') and I think it's a great feature. The default white background is a tremendous strain on my eyes ...
by StupidSexyFlanders
Wed Nov 13, 2013 4:23 pm
Forum: PowerShell Studio
Topic: Cannot run PowerShell v3 script in PSS 3.1.26
Replies: 6
Views: 2709

Re: Cannot run PowerShell v3 script in PSS 3.1.26

Excellent. That did the trick. Imported the W2K8 servers' cache (using the export tools) and now I have a fancy 'v3' option. :) One question though: Does this mean that when I run my file it will be executing on the remote server? I don't it does, but wanted to make sure before I go nuts with this p...
by StupidSexyFlanders
Wed Nov 13, 2013 10:54 am
Forum: PowerShell Studio
Topic: Cannot run PowerShell v3 script in PSS 3.1.26
Replies: 6
Views: 2709

Re: Cannot run PowerShell v3 script in PSS 3.1.26

Is there any kind of testing process or emulation that I that can use to tell me if the script I am writing will work on a system running only PSv3? Or is there way to tell if a cmdlet is exclusive to v4? Just don't want to create an amazing application only to fine it will only work on the (current...
by StupidSexyFlanders
Tue Nov 12, 2013 3:58 pm
Forum: PowerShell Studio
Topic: Cannot run PowerShell v3 script in PSS 3.1.26
Replies: 6
Views: 2709

Cannot run PowerShell v3 script in PSS 3.1.26

Noticed a previous post about this same issue with the fix in that case being the removal of the Exchange Management tools. However I don't use Exchange and am having a very similar issue.

In my case, I only have v2 and v4 (both x86 & x64), with no PSv3 available.