Page 1 of 1

PrimalScript 2015 missing PowerShell 5 support

Posted: Tue Jul 18, 2017 8:32 am
by maxsoullard@hotmail.com
Product, version and build: Primal Script 2015/2016 7.2.97
32 or 64 bit version of product: 64 bit
Operating system: Windows 7
32 or 64 bit OS: 64 bit

*** Please add details and screenshots as needed below. ***

I have a license for PrimalScript 2015 and I manage to get a free upgrade to PrimalScript 2016, via the update button. My computer has Powersehll 5 installed but in the PrimalScript home Ribbon I can only select Powershell v2 as the only other button is PowerShell v3 and is not possible to select it.

How can I use PowerShell v5? I am unable to develop PS scripts as tmost cmdlets are missing from v2

Thanks
Max

Re: PrimalScript 2015 missing PowerShell 5 support

Posted: Tue Jul 18, 2017 10:36 am
by Alexander Riedel
Make sure you actually have PowerShell 5 on your machine. If you installed V5 after installing PrimalScript you may have to uninstall/re-install it.
If that does not help, you may be missing some components. But try that first.