Debug Console: Missing Autocomplete Items

Support for all customers who have purchased a SAPIEN PowerShell Studio product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
Jehoschua
Posts: 42
Joined: Fri Jan 29, 2016 6:23 am

Debug Console: Missing Autocomplete Items

Post by Jehoschua » Tue Sep 11, 2018 9:17 am

Product, version and build:
PowerShell Studio 2018 v5.5.154

Good evening

This bug exists since some month: If we are in the Debugging Console and use Autocomplete, then for example, the -First item is missing:
Sapien Bug#21.png
Sapien Bug#21.png (8.69 KiB) Viewed 931 times
Because Autocomplete is very useful, this bug is very annyoing.

Kind regards,
Thomas

User avatar
mxtrinidad
Site Admin
Posts: 287
Joined: Sun Mar 03, 2013 12:42 pm

Re: Debug Console: Missing Autocomplete Items

Post by mxtrinidad » Tue Sep 11, 2018 9:57 am

Thanks for posting about this issue and we'll take a look at it.
:)

User avatar
davidc
Posts: 5836
Joined: Thu Aug 18, 2011 4:56 am

Re: Debug Console: Missing Autocomplete Items

Post by davidc » Wed Sep 12, 2018 11:05 am

This issue will be resolved in the next service release.
David
SAPIEN Technologies, Inc.