Page 1 of 1

WMI Explorer 2014 V2.0.45.091614 does not start

Posted: Wed Oct 08, 2014 7:10 am
by cybertyger
On my System right after the installation WMI Explorer 2014 does not start. I receive an error message in German:
SAPIEN-Error.png
Error Message
SAPIEN-Error.png (37.9 KiB) Viewed 4501 times
In English it means basically:
"The specified device or path or the file can not be accessed. You may not have sufficient privileges to access the element."

Product:
WMI Explorer 2014 Version 2.0.45.091614 (32 bit version)
WMI Explorer 2014 Version 2.0.45.091614 (64 bit version)

Operating system:
Windows 7 Professional 64 Bit

Re: WMI Explorer 2014 V2.0.45.091614 does not start

Posted: Wed Oct 08, 2014 1:22 pm
by Alexander Riedel
WMI Explorer 2014 requires elevated privileges to run.
The error message would indicate you are not allowed to elevate on your system.
(I can read German, no worries)

Re: WMI Explorer 2014 V2.0.45.091614 does not start

Posted: Thu Oct 09, 2014 8:58 am
by cybertyger
Thanks for your fast reply! But it is not possible to run the program as Administrator under a restricted user account. Trying to run as Administrator results in the same error message without asking for Admin credentials. I have to log off from the restricted user account and to log on to an Administrator account to run the program.

Re: WMI Explorer 2014 V2.0.45.091614 does not start

Posted: Thu Oct 09, 2014 10:45 am
by Alexander Riedel
I am not sure I understand. WMI Explorer has a manifest that automatically asks for elevation if launched. If your user
ID does not have the right to elevate you see a message like this.
If you do not elevate you do not have access to the root namespace and therefore you simply would see nothing.

Please try on a machine with no access restriction and determine that way which rights your user is missing.