Watch Window Not Showing Variable Content; Run to Cursor not working

Support for all customers who have purchased a SAPIEN PowerShell Studio product license. This forum does not offer a response time guarantee.
Forum rules
DO NOT POST SUBSCRIPTION NUMBERS, LICENSE KEYS OR ANY OTHER LICENSING INFORMATION IN THIS FORUM.
Only the original author and our tech personnel can reply to a topic that is created in this forum. If you find a topic that relates to an issue you are having, please create a new topic and reference the other in your post.

Any code longer than three lines should be added as code using the 'Select Code' dropdown menu or attached as a file.
User avatar
gareth.jacobs
Posts: 12
Joined: Mon May 15, 2017 1:51 pm

Watch Window Not Showing Variable Content; Run to Cursor not working

Post by gareth.jacobs » Sun Feb 10, 2019 9:38 pm

2019-02-11_14-36-47.jpg
2019-02-11_14-36-47.jpg (287.71 KiB) Viewed 836 times
Product: PowerShell Studio 2019 (64 Bit)
Build: v5.6.158
OS: Windows 10 Enterprise (64 Bit)
Build: v10.0.17763.0

When debugging, the Watch window is not showing the content of variables.

Closing and reopening PSS didn't help.

Also - Run to Cursor doesn't work. It runs past the cursor position to the end or the next breakpoint.

User avatar
Olga_B
Site Admin
Posts: 112
Joined: Mon May 15, 2017 9:06 am

Re: Watch Window Not Showing Variable Content; Run to Cursor not working

Post by Olga_B » Mon Feb 11, 2019 8:44 am

Thank you for the feedback.
I was not able to reproduce this issue in our testing environment
If you can, please zip and load up the original psf file(s), so that we can attempt to recreate the issue:

https://www.sapien.com/support/upload